Cite: Replace "getSelectedItem" with "findSelectedItem"

We would like to rename some get() functions for naming consistency.

Replace instances of getSelectedItem with findSelectedItem in modules/ve-cite/ve.ui.MWReferenceSearchWidget.js in MediaWiki's Cite extension.

You are expected to provide a patch in Wikimedia Gerrit. See for how to set up Git and Gerrit.

Task tags

  • javascript

Students who completed this task

Zoran Dori

Task type

  • code Code