Wikimedia

Score: Replace "getSelectedItem" with "findSelectedItem"

We would like to rename some get() functions for naming consistency.

Replace instances of getSelectedItem with findSelectedItem in modules/ve-score/ve.ui.MWScoreInspector.js in MediaWiki's Score extension.

You are expected to provide a patch in Wikimedia Gerrit. See https://www.mediawiki.org/wiki/Gerrit/Tutorial for how to set up Git and Gerrit.

Task tags

  • javascript

Students who completed this task

Zoran Dori

Task type

  • code Code
close

2017